Microsoft Excel

Herbers Excel/VBA-Archiv

Zählen von Zeitstempel | Herbers Excel-Forum


Betrifft: Zählen von Zeitstempel von: Karsten
Geschrieben am: 23.11.2009 17:43:10

Hallo liebe Excel Freunde,

mit welcher Formel kann man die Zellen kennzeichen/ zählen, die im Zeitstempel auf einem 10 Minuten- Wert enden.

Bsp.: 13.10.2009 12:30:00

Es gibt auch Datensätz die normal auf einem Sekundenwert enden,

Bsp.: 13.10.2009 12:30:25 diese sollen nicht gekennzeichet/ gezählt werden.

Danke Karsten

  

Betrifft: =SUMMENPRODUKT((REST(SEKUNDE(A1:A1000);10)=0)*1) von: NoNet
Geschrieben am: 23.11.2009 17:49:22

Hallo Karsten,

das geht ganz einfach :

=SUMMENPRODUKT((REST(SEKUNDE(A1:A1000);10)=0)*1)

Gruß, NoNet


  

Betrifft: AW: Zählen von Zeitstempel von: Karsten
Geschrieben am: 23.11.2009 18:26:29

Vielen Dank für die Hilfe,

es hat funktioniert!


Beiträge aus den Excel-Beispielen zum Thema "Zählen von Zeitstempel"