Microsoft Excel

Herbers Excel/VBA-Archiv

Falsch/Wahr zählen | Herbers Excel-Forum


Betrifft: Falsch/Wahr zählen von: Jean Gitanes
Geschrieben am: 28.11.2009 10:34:18

Hallo,

eine Formel, die mehrmals nach unten kopiert wurde, gibt die Werte FALSCH oder WAHR zurück.
Wie zählt man die WAHRS?
Gruß
Jean

  

Betrifft: =ZÄHLENWENN(Bereich;WAHR) oT von: F1
Geschrieben am: 28.11.2009 10:42:26

ot


  

Betrifft: AW: Danke von: Jean Gitanes
Geschrieben am: 28.11.2009 11:36:44

Hallo F1,

vielen Dank für die Formel.
Gruß
Jean


  

Betrifft: AW: Falsch/Wahr zählen von: Josef Ehrensberger
Geschrieben am: 28.11.2009 10:45:34

Hallo Jean,

Tabelle1

 A
1FALSCH
2WAHR
3FALSCH
4WAHR
5FALSCH
6WAHR
7FALSCH
8WAHR
9FALSCH
10WAHR
11FALSCH
12WAHR
13FALSCH
14WAHR
15FALSCH
16WAHR
17FALSCH
18 
19 
208
21 

Formeln der Tabelle
ZelleFormel
A20=ZÄHLENWENN(A1:A17;WAHR())


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4




Gruß Sepp



  

Betrifft: AW: Falsch/Wahr zählen von: Jean Gitanes
Geschrieben am: 28.11.2009 11:38:21

Hallo Sepp,

vielen Dank für die Formel. Ist die Klammer bei WAHR unbedingt nötig?

Gruß
Jean


  

Betrifft: AW: Falsch/Wahr zählen von: Josef Ehrensberger
Geschrieben am: 28.11.2009 13:05:56

Hallo Jean,

nein, aber dazu brauchst du wirklich keine Frage stellen, das könntest du ruhig selber ausprobieren!


Gruß Sepp



Beiträge aus den Excel-Beispielen zum Thema "Falsch/Wahr zählen"