Microsoft Excel

Herbers Excel/VBA-Archiv

LKW finden | Herbers Excel-Forum


Betrifft: LKW finden von: mehmet
Geschrieben am: 04.12.2009 02:50:32

Hallo Forum,
als Beispiel habe ich die folgende Datei (ohne Makro) hoch geladen:
https://www.herber.de/bbs/user/66357.xls
Es soll nach einem LKW mit dem staerksten Nutzlast gesucht werden (Daten Matrix).
Jedes LKW hat fuer jede Tour (Stadt) eine Maximale Nutzlast.
Falls ein LKW bereits vergeben wurde, soll der naechste LKW gesucht werden.
Habt Ihr eine Idee, wie man es mit einer Funktion ermoeglicht?
Dank und Gruss
mehmet

  

Betrifft: AW: LKW finden von: Peter Rücker
Geschrieben am: 05.12.2009 21:03:11

Hallöchen Mehmet,

versuche mal folgende Formel in b12:

=WVERWEIS("LKW "&RANG(B10;$B$10:$E$10);$A$2:$E$6;RANG(B10;$B$10:$E$10))

Gruß

Peter


  

Betrifft: AW: LKW finden von: mehmet
Geschrieben am: 07.12.2009 04:37:04

Hallo Peter,
herzlichen Dank. Es funktioniert.
Eine Frage noch bitte!
Wofür steht im Formel ...."LKW "....
In meiner Tabelle habe ich den LKW Numerierung ein Name vergeben (statt Nummer) und es funktioniert auch so!
Trotzdem herzlichen Dank noch mal.
Gruss
mehmet


Beiträge aus den Excel-Beispielen zum Thema "LKW finden"