Microsoft Excel

Herbers Excel/VBA-Archiv

ZUFALLSZAHLEN | Herbers Excel-Forum


Betrifft: ZUFALLSZAHLEN von: Walter
Geschrieben am: 20.01.2010 18:15:21

Hallo Excelaner,

wie kann ich zehn GANZE Zufallszahlen aus einem Bereich 20 bis 55 erzeugen?

KÜRZEN(ZUFALLSZAHL()*150;0)+1
Hier geht der Bereich von 1 bis 150.

Was mache ich falsch?

Danke sagt
Walter

  

Betrifft: Zufallsbereich(obere_Zahl;untere_Zahl) o.T. von: JoWE
Geschrieben am: 20.01.2010 18:20:37




  

Betrifft: =KÜRZEN(ZUFALLSZAHL()*36;0)+20 von: WF
Geschrieben am: 20.01.2010 18:22:19

.


  

Betrifft: Am Einfachsten mit der Fkt ZUFALLSBEREICH... von: Luc:-?
Geschrieben am: 20.01.2010 18:26:05

...aus dem Analyse-AddIn, Walter...
=ZUFALLSBEREICH(20;55)
Ansonsten könnte es mit =RUNDEN(ZUFALLSZAHL()*35;0)+20 klappen...
Gruß Luc :-?


  

Betrifft: Du willst ja 10 von: WF
Geschrieben am: 20.01.2010 18:31:38

schreibe in A1
=ZUFALLSZAHL()
kopieren bis A36

und in B1:
=RANG(A1;A$1:A$50)+19
kopieren bis B10

Salut WF


  

Betrifft: AW: Stimmt! Glatt überlesen :-( von: JoWE
Geschrieben am: 20.01.2010 18:37:09




  

Betrifft: Ja, so wdn die Zahlen stets unter... von: Luc:-?
Geschrieben am: 20.01.2010 18:54:36

...schiedlich sein... ;-)
Gruß Luc :-?


  

Betrifft: AW: Du willst ja 10 von: Walter
Geschrieben am: 20.01.2010 18:54:02

Stimmt zehn Zahlen aus dem Bereich o. Wiederholung.

Danke für die schnelle Hilfe.
Hatte mich gedanklich festgefahren.

Walter


Beiträge aus den Excel-Beispielen zum Thema "ZUFALLSZAHLEN"