Microsoft Excel

Herbers Excel/VBA-Archiv

SVerweis "like funktion" | Herbers Excel-Forum


Betrifft: SVerweis "like funktion" von: Philipp
Geschrieben am: 25.02.2010 09:24:52

Hallo zusammen

Ich habe Folgenden Sverweis

=SVERWEIS(C2;$A$2:$I$589;9;1)

jetzt möchte ich nicht nach einem bestimmten Ausdruck suchen, sondern falls in der Matrix der Inhalt des Suchkriteriums vorkommt . Also sowas wie in VBA die LIKE Funktion.

Könnt ihr mir weiterhelfen

Philipp

  

Betrifft: =SVERWEIS("*"&C2&"*";$A$2:$I$589;9;1) von: rene.m
Geschrieben am: 25.02.2010 09:32:09

owt


Beiträge aus den Excel-Beispielen zum Thema "SVerweis "like funktion""