Microsoft Excel

Herbers Excel/VBA-Archiv

Funktion =fest() | Herbers Excel-Forum


Betrifft: Funktion =fest() von: ropa
Geschrieben am: 02.08.2012 16:54:25

Hallo,

kann mir jemand erklären welche Arbeitsweise die genannte Funktion hat.

ich kann zwischen abrunden und der Funktion keinen Unterschied feststellen.

Irgend einen Unterschied muß es doch geben oder?

Grüße

Roland

  

Betrifft: AW: Funktion =fest() von: Rudi Maintaire
Geschrieben am: 02.08.2012 16:57:10

Hallo,
FEST() ergibt einen Text.
Abrunden() eine Zahl.

Gruß
Rudi


  

Betrifft: AW: Funktion =fest() von: ropa
Geschrieben am: 02.08.2012 18:19:21

Hallo Rudi,

danke für die Info.
Wieso kann ich dann den neuen Wert, der ja ein Text ist, mit einer anderen Zahl muliplizieren jedoch nicht addieren


Grüße
Roland


  

Betrifft: kann ich nicht nachvollziehen von: Matthias L
Geschrieben am: 02.08.2012 18:39:52

Hallo

Es gehen doch beide Operationen

Tabelle1

 ABC
1 FestAbrunden
22222,0022
3addieren2323
4multipl.4444

Formeln der Tabelle
ZelleFormel
B2=FEST(A2)
C2=ABRUNDEN(A2;0)
B3=B2+1
C3=C2+1
B4=B2*2
C4=C2*2


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Matthias


  

Betrifft: AW: Funktion =fest() von: Rudi Maintaire
Geschrieben am: 02.08.2012 19:02:02

Hallo,
ich kann auch addieren.
Das liegt an der automatischen Umwandlung bei Rechenoperationen.
="2"+3 funktioniert auch.

Gruß
Rudi


  

Betrifft: AW: Funktion =fest() von: ropa
Geschrieben am: 02.08.2012 22:53:25

Hallo,

alles klar,

das addieren funktioniert dann, wenn ich den Wert den ich mit der Funktion ermittelt habe mit einem nummerischen Wert addiere oder multipliziere.

Wenn ich verschiedene Ergebnise die ich mit der funktion ermittelt habe, addieren will dann geht das natürlich nicht.

Grüße Roland


  

Betrifft: AW: Funktion =fest() von: {Boris}
Geschrieben am: 03.08.2012 09:11:30

Hi Roland,

Wenn ich verschiedene Ergebnise die ich mit der funktion ermittelt habe, addieren will dann geht das natürlich nicht.

Natürlich geht das. Außer mit der Funktion SUMME (natürlich) nicht, da sie Texte nicht mitaddiert.

Tabelle1

 ABC
12222,00 
23333,00 
34444,00 
4 0SUMME geht natürlich nicht
5 99Addieren geht
6 99oder direkt im Array addieren

Formeln der Tabelle
ZelleFormel
B1=FEST(A1)
B2=FEST(A2)
B3=FEST(A3)
B4=SUMME(B1:B3)
B5=B1+B2+B3
B6=SUMMENPRODUKT(B1:B3+0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

VG, Boris


  

Betrifft: AW: Funktion =fest() von: ropa
Geschrieben am: 04.08.2012 10:54:21

Hallo Boris,

danke füer deine Info.

Die Funktion habe ich jetzt verstanden.

Vielleicht kannst du mir ja noch erklären, welche Anwendungsgebiete es für die Funktion gibt.

Das ganze könnte ich doch auch bewirken, wenn ich die Zehlen mit "Text" formatiere. oder?

Frage; Wie bringst du die Tabellen graphisch in die Texte?

Grüße

roland


  

Betrifft: AW: Funktion =fest() von: {Boris}
Geschrieben am: 04.08.2012 13:33:08

Hi Roland,

Vielleicht kannst du mir ja noch erklären, welche Anwendungsgebiete es für die Funktion gibt.

Keine.

Frage; Wie bringst du die Tabellen graphisch in die Texte?

Da hängt ein Link unten an (Excel Jeanie HTML 4).

VG, Boris


  

Betrifft: AW: Funktion =fest() von: ropa
Geschrieben am: 04.08.2012 14:11:10

Hallo Boris,

vielen Dank für deine Info.

Grüße

Roland


Beiträge aus den Excel-Beispielen zum Thema "Funktion =fest()"