Microsoft Excel

Herbers Excel/VBA-Archiv

Zellinhalt auslesen

Betrifft: Zellinhalt auslesen von: Torge Nitzsche
Geschrieben am: 12.11.2012 13:32:15

Hallo,
kann jemand helfen?
Ich kann man den Zellinhalt aus Zelle zb. A1 auslesen und in Zelle B3 ausgeben, wenn in Zelle A1 der Wert bzw. Buchstabe T1 steht dann soll dieser Zelleninhalt in Zelle B3 als Wert 1 ausgegeben werden.

Oder gibt es eine andere Lösung vielleicht einfacher?

Danke für die Hilfe

Torge

  

Betrifft: AW: Zellinhalt auslesen von: UweD
Geschrieben am: 12.11.2012 16:15:12

Hallo


?? das hier???


Tabelle1

 AB
1T1 
2   
3  1

verwendete Formeln
Zelle Formel Bereich
B3 =WENN(A1="T1";1;"") 






  

Betrifft: AW: Zellinhalt auslesen von: Torge Nitzsche
Geschrieben am: 14.11.2012 20:41:36

Danke Uwe

Gr. Torge


 

Beiträge aus den Excel-Beispielen zum Thema "Zellinhalt auslesen "