Microsoft Excel

Herbers Excel/VBA-Archiv

Zusammnfassung

Betrifft: Zusammnfassung von: stefan
Geschrieben am: 22.11.2012 15:52:06

Hallo EXCEL Profis,

bracuhe eure Hilfe,

ich habe eine ex el Tabelle in Spalte B Namen in Spalte C

stehen Geldbeträge ich will jetzt eine Auflistung wieviel jeder an Geld gesammlet hat per VBA Danke ;)

Bitte um Hilfe !!!!!!!!!!!!!!!!!

LG ;)

  

Betrifft: benutze SummeWenn() oder Teilergebnis von: Matthias L
Geschrieben am: 22.11.2012 17:18:54

Hallo

Tabelle1

 BCDE
1NameBetrag  
2Stefan6 EuroStefan120
3Kevin9 EuroKevin90
4Heinz12 EuroHeinz102
5Stefan15 Euro  
6Kevin18 Euro  
7Heinz21 Euro  
8Stefan24 Euro  
9Kevin27 Euro  
10Heinz30 Euro  
11Stefan33 Euro  
12Kevin36 Euro  
13Heinz39 Euro  
14Stefan42 Euro  
15    
16Teilergebnis312 Euro  

Formeln der Tabelle
ZelleFormel
E2=SUMMEWENN($B$2:$B$14;D2;$C$2:$C$14)
E3=SUMMEWENN($B$2:$B$14;D3;$C$2:$C$14)
E4=SUMMEWENN($B$2:$B$14;D4;$C$2:$C$14)
C16=TEILERGEBNIS(9;C2:C15)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Matthias


  

Betrifft: AW: benutze SummeWenn() oder Teilergebnis von: stefan
Geschrieben am: 22.11.2012 18:01:07

Hallo

super kannste mir noch sagen wieviele Bedingungen ich verwenden kann wenn ich z.beispiel den

Monat noch dazu nehme ?

LG ;) Danke ;)


  

Betrifft: SummeWenns() o. SummenProdukt () ... von: Matthias L
Geschrieben am: 22.11.2012 18:16:08

Hallo

Schau mal im Archiv(Recherche) nach SummenProdukt

Gruß Matthias