Microsoft Excel

Herbers Excel/VBA-Archiv

Verweise durch Makros ersetzten

Betrifft: Verweise durch Makros ersetzten von: Alex
Geschrieben am: 22.11.2012 17:07:53

Hallo Zusammen,

ich würde gerne folgenden Verweis durch ein Makro ersetzten:
=WENN(ISTNV(VERGLEICH($A1;'Tabelle1'!$A:$A;0));"";VERWEIS(A1;'Tabelle1'!$A:$A;'Tabelle1'!D:D))

Ist dies möglich?

Im Voraus vielen Dank!

Beste Grüße,
Alex

  

Betrifft: ist das ein Beitrag von Dir???-Antwort? owT von: robert
Geschrieben am: 22.11.2012 17:11:16

https://www.herber.de/forum/archiv/1284to1288/t1287306.htm#1287306


  

Betrifft: AW: ist das ein Beitrag von Dir???-Antwort? owT von: Alex
Geschrieben am: 22.11.2012 18:03:58

Hallo robert,

vielen Dank für deine schnelle Antwort. Nein, dieser Beitrag ist nicht von mir.
Ist in dem Treat etwas drin, das ich hier gebrauchen kann? Ich hab Ihn nur überflogen und konnte ad-hoc keinen Zusammenhang zwischen meiner Frage und der des anderen Alex herstellen.

Beste Grüße aus Paris,
Alex


  

Betrifft: immer diese Namensgleichheit.... von: robert
Geschrieben am: 22.11.2012 18:17:15

Hi,

ich meinte nur, wenn der Beitrag von Dir war, dass Du eine Antwort schuldest-ist aber nicht so ;-)

Was ist, wenn Du diese Formel mit dem Makrorecorder aufzeichnest?

Gruß
robert


 

Beiträge aus den Excel-Beispielen zum Thema "Verweise durch Makros ersetzten"