Microsoft Excel

Herbers Excel/VBA-Archiv

Format

Betrifft: Format von: Andreas Müller
Geschrieben am: 23.11.2012 12:07:42

Hallo Gemeinschaft,

habe eine Frage , habe in den Zellen solche Darstellung,
es sind unterschiedliche Typenbezeichnungen soll aber nur die Stück addieren.

Darstellung in den Zellen.
7400/ 6
7400/ 70
7400/ 20
Summe 96
er soll nur die hintere Zahlen summieren die anderen Zahlen sind Typenbezeichnungen.
Oder wie muss die Schreibweise sein damit es funktioniert.Kann mir jemand helfen, Danke,
Freundliche Grüße Andreas

  

Betrifft: AW: Format von: Christian
Geschrieben am: 23.11.2012 12:21:54

Hallo Andreas,

ein Ansatz:

 AB
17400/ 6162
27400/ 70 
37400/ 20 
47400/ 21 
57400/ 22 
67400/ 23 

Formeln der Tabelle
ZelleFormel
B1{=SUMME(TEIL(A1:INDEX(A1:A10;ANZAHL2(A1:A10)); FINDEN("/";A1:INDEX(A1:A10;ANZAHL2(A1:A10)))+1;250)*1)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

MfG Christian


  

Betrifft: AW: Format von: Rudi Maintaire
Geschrieben am: 23.11.2012 12:43:00

Hallo,

AB
27400/ 696
37400/ 70
47400/ 20

ZelleFormel
B2{=SUMME(WENN(ISTZAHL(FINDEN("/";A2:A100));TEIL(A2:A100;FINDEN("/";A2:A100)+1;99)+0);0)}
Achtung, Matrixformel!
Die geschweiften Klammern{} nicht eingeben,
sondern die Zelle mit
Shift + Strg + Enter
verlassen statt Enter alleine.


Gruß
Rudi


  

Betrifft: Gratuliere, Rudi; ... von: Luc:-?
Geschrieben am: 23.11.2012 18:21:53

…haste ja nun (fast) fertig, dein eigenes Tab2HTML-Pgm… ;-)
Gruß + schöWE, Luc :-?


  

Betrifft: AW: Format von: Andreas Müller
Geschrieben am: 23.11.2012 15:46:07

Hallo Christian und Rudi,

ich Danke euch für die schnelle Hilfe habe die Formel schon verarbeitet klappt super,Danke.

Schönes Wochenende


 

Beiträge aus den Excel-Beispielen zum Thema "Format"