Stundenabrechnung



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Stundenabrechnung
von: Norbert Wagner
Geschrieben am: 13.06.2002 - 23:08:07

Hallo Leute.
Mein Problem ist eine Wöchentliche Stundenerfassung bei einer Arbeitszeit von ca.19:30 bis ca.4:15 und anschliesende berechnung der Wochenarbeitszeit
Ich erhalte bei jedem Format die wüstesten Ergebnisse

nach oben   nach unten

Re: Stundenabrechnung
von: Heinz
Geschrieben am: 13.06.2002 - 23:17:25

Hallo Norbert,

du mußt die Arbeitszeit wie folgend erfassen:

Randbedingungen: in A1 19:30 in B1 4:15 in C1 das Ergebnis

C1= =1-A1+B1
Die Formel berechnet die Zeit vor Mitternacht 1-A1
und zählt die Zeit am nächsten Morgen hinzu.

Gruß heinz

nach oben   nach unten

Re: Stundenabrechnung
von: PeterW
Geschrieben am: 13.06.2002 - 23:25:25

Hallo Norbert,

um die Wochenarbeitszeit als Summe der Tagesarbeitszeiten zu ermitteln die Zelle der Wochenarbeitszeit mit "[h]:mm" (ohne Anführungszeichen) formatieren.

Gruß
Peter

nach oben   nach unten

Re: Stundenabrechnung
von: Peter H. Erdmann
Geschrieben am: 14.06.2002 - 08:13:59

Hallo,

=WENN(B1>A1;B1-A1;(1-A1)+B1)

prüft, ob die Ende-Zeit kleiner ist (nächster Tag) und führt dann die Berechnung durch

Gruß aus dem Land der Bayern


nach oben   nach unten

Re: Stundenabrechnung
von: Norbert
Geschrieben am: 14.06.2002 - 10:57:21

Vielen dank an alle Problem gelöst Tabelle funktioniert
Grüße norbert

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Wer zu einer Formel in selber Zelle berechnen"