Begingte Summierung



Excel-Version: 5.0/7.0
nach unten

Betrifft: Begingte Summierung
von: Andreas
Geschrieben am: 20.06.2002 - 18:19:03

Guten Tag zusammen, ich habe folgendes Problem.

Wenn in Zelle A1 Februar steht, sollen in Zelle B1 Werte, die in Zelle C1 und C2 stehen, von Januar bis Februar addiert werden, steht in A1 März, sollen die Werte von Jan bis März addiert werden, usw. WENN scheitert nach dem 7. Mal, SUMMEWENN funktioniert auch nicht....Ich wäre für Lösungsvorschläge (keine VBAs) sehr dankbar!!

Andreas


nach oben   nach unten

Re: Begingte Summierung
von: GerhardW
Geschrieben am: 20.06.2002 - 19:57:51

Hi Andreas,

versuch mal

=SUMME(BEREICH.VERSCHIEBEN(C1;0;0;MONAT("1."&A1&" 2000")))

Gruß Gerhard


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Begingte Summierung"