Excel-Problem



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Excel-Problem
von: Dietrich H. Hoffmann
Geschrieben am: 16.07.2002 - 19:24:33

Hallo Experten,
habe ein kleines Problem (wahrscheinlich läppisch):
Excel-Datei:Tabelle1 Bestellschein mit Spalte B11 bis B35 = Artickelnummer,
Spalte C11 bis C35 = Artikelname und Spalte G11 bis G35 = Einzelpreis.
Tabelle2 Spalte A1 bis A9999 = Artikelnummer, Spalte B1 bis B9999 = Artikelname und Spalte C1 bis C9999 Einzelpreis.
Nun soll bei Eingabe der Artikelnummer in den Bestellschein (Tabelle1 - Spalte B) die Spalten C und G mit den entsprechenden Inhalten aus Tabelle2 gefüllt werden.
Wer kann mir helfen?
Vielen Dank im Voraus
D.H.Hoffmann
nach oben   nach unten

sverweis
von: andreas e
Geschrieben am: 16.07.2002 - 19:27:55

hallo,
sieh dir mal die funktion sverweis an - die macht das easy-

auf meiner seite findest im downloadbereich auch das eine oder andere bsp dazu

gruß

andreas e

http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr

nach oben   nach unten

Re: Excel-Problem
von: MRR
Geschrieben am: 16.07.2002 - 19:28:49

Formel in C11:
=SVERWEIS(B11; Tabelle2!$A$1:$C$9999; 2; FALSCH)
Formel in D11:
=SVERWEIS(B11; Tabelle2!$A$1:$C$9999; 3; FALSCH)

Beide Formeln markieren und runterziehen bis Zeile 35.
HTH, Matthias

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Formular einfügen"