Microsoft Excel

Herbers Excel/VBA-Archiv

Abgleich

Betrifft: Abgleich von: popeye
Geschrieben am: 14.08.2014 09:59:44

Hallo Excel Leute,
ich muss zwei Spalten auf ihre Richtigkeit abgleichen in die eine Spalte steht „text und eine Werksnummer“ und in die zweite Spalte steht nur eine „Werksmummer“ eingentlich möchte ich über ein „wenn Befehl“ das abgleichen aber ich komm nicht drauf … So sieht es aus:
TEXTZEILE A2 Werksnummer B2 Abgleich B3
Type V 302 233 16 302 233 16 OK
TL4FX 230V/1/50Hz 195B0007 195B9905 Falsch
Hat jemand eine Lösung?
Danke Vorab
Steve

  

Betrifft: AW: Abgleich von: Dieter
Geschrieben am: 14.08.2014 10:52:37

Hallo Steve,

damit solte es gehen:
=WENN(ISTFEHLER(FINDEN(B1;A1));"Falsch";"OK")

B1/A1 entsprechend anpassen

Gruß
Dieter


  

Betrifft: AW: Abgleich von: popeye
Geschrieben am: 14.08.2014 11:39:50

Hallo Dieter,

vielen Herzlichen Dank! passt toll!
Schöne Feiertag morgen
VG Steve