Microsoft Excel

Herbers Excel/VBA-Archiv

Zählen unter Bestimmung

Betrifft: Zählen unter Bestimmung von: Dietmar
Geschrieben am: 05.09.2014 10:43:56

Hallo an alle,

ich benötige eine Formel für folgenden Sachverhalt :
In Spalte B stehen Zahlen von 1 bis 12, sagen wir mal bis Zelle B8780; in Spalte C
stehen verschiedene Namen.
Ich benötige eine Formel die die Aussage macht wie oft ein bestimmter Name ( sagen
wir mal Premium ) in Spalte C genannt ist unter der Bedingung das in Spalte B dann
die 1 steht.
Hoffentlich habe ich mich verständlich ausgedrückt - vielen Dank schon mal

Gruß vom Niederrhein
Dietmar

  

Betrifft: AW: Zählen unter Bestimmung von: {Boris}
Geschrieben am: 05.09.2014 10:47:02

Hi Dietmar,

=SUMMENPRODUKT((B2:B8780=1)*(C2:C8780="Premium"))

VG, Boris


  

Betrifft: AW: Zählen unter Bestimmung von: Dietmar
Geschrieben am: 05.09.2014 11:07:20

Hallo Boris,

vielen Dank für deine schnelle Antwort, klappt hervorragend

Gruß
Dietmar


 

Beiträge aus den Excel-Beispielen zum Thema "Zählen unter Bestimmung"