Zeitraum überprüfen

Bild

Betrifft: Zeitraum überprüfen
von: Karl
Geschrieben am: 26.06.2015 08:34:19

https://www.herber.de/bbs/user/98490.xls
Guten Morgen, liebe Forumsteilnehmer,
ich benötige eine Formel für die Abgleichung von Teilnahmezeiträumen. Ich habe das Problem in der Anlage dargelegt.
Im Voraus schon mal herzlichen Dank!
Gruß
Karl

Bild

Betrifft: AW: Zeitraum überprüfen
von: Bernd
Geschrieben am: 26.06.2015 08:40:25
Hi!
wenn ich es richtig sehe in Deiner Beispielmappe, ist ja kein einziges Austrittsdatum größer als F8.
Warum gibt es dann zweimal Nein und dreimal Nein?
mfg

Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: Bernd
Geschrieben am: 26.06.2015 08:42:50


Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: Karl
Geschrieben am: 26.06.2015 08:44:49
Meine Eingaben sind nur "Muster" für die Bedingte Formatierung der Zellen!

Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: Karl
Geschrieben am: 26.06.2015 08:48:25
Das Jahr müsste natürlich auch berücksichtigt werden.

Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: SF
Geschrieben am: 26.06.2015 08:49:47
Hola,
also bei dir gäbe es dann ja nur nein:

=WENN((A12=MONATSENDE($F$8;0));"Ja";"Nein")
Gruß,
steve1da

Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: Karl
Geschrieben am: 26.06.2015 08:54:42
1. Nein: Eintrittsdatum ist größer als der letzte Tag des Monats F8
2. Nein: Austrittsdatum ist kleiner als der letzte Tag des Monats F8
Grundsätzlich würde die Formel passen, nur die Bedingung ist nicht erfüllt.
Stichtag ist der letzte Tag des Monats von F8
Austritt vor dem letzten Tag: Nein
Eintritt nach dem letzten Tag: Nein

Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: SF
Geschrieben am: 26.06.2015 09:05:54
Hola,
da hats die Hälfte abgeschnitten:

=WENN((A12<=MONATSENDE($F$8;0))*(B12>=MONATSENDE($F$8;0));"Ja";"Nein")
Gruß,
steve1da

Bild

Betrifft: AW: dreimal Ja meinte ich owT
von: Karl
Geschrieben am: 26.06.2015 09:15:10
Noch nicht ganz. Aber mit dieser Formel konnte ich mir meine Bedingungen zusammenstellen.
Vielen Dank! Und ein schönes Wochen
Gruß
Karl

Bild

Betrifft: AW: Zeitraum überprüfen
von: Karl
Geschrieben am: 26.06.2015 11:44:38
Danke auch an Werner, diese Formel ist richtig.
Schönes Wochenende

Bild

Betrifft: AW: Zeitraum überprüfen
von: SF
Geschrieben am: 26.06.2015 08:46:11
Hola,
das Jahr soll also nicht berücksichtigt werden?
Gruß,
steve1da

Bild

Betrifft: AW: Zeitraum überprüfen
von: der neopa C
Geschrieben am: 26.06.2015 08:54:30
Hallo Karl,
... in F12: =WENN((A12<=MONATSENDE($F$8;0))*(B12>=MONATSENDE($F$8;0));"Ja";"Nein")
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zeitraum überprüfen"