Probleme mit SVERWEIS

Bild

Betrifft: Probleme mit SVERWEIS
von: Jürgen
Geschrieben am: 09.10.2015 23:02:08

Hallo,
ich habe ein Problem mit einer SVERWEIS Formel.
In meiner Tabelle soll die Klassennummer abhängig von Altersklasse (Spalte) und Bogenklasse (Zeile) ermittelt werden. Dies gelingt aber nur teilweise bzw. auch mit der falschen Zuordnung. Ich sitze jetzt bereits den zweiten Abend darüber und weis mir keinen Rat mehr. Kann mir jemand bei dieser Tabelle helfen???
https://www.herber.de/bbs/user/100694.xlsx

Bild

Betrifft: AW: Probleme mit SVERWEIS
von: Sepp
Geschrieben am: 10.10.2015 00:36:16
Hallo Jürgen,
scheint mir ein etwas chaotischer Tabellenaufbau zu sein!
Nach diesem Muster:
Tabelle1

 ABCDEFGHIJKLM
1Wettkampfklassen 2015 
2             
3     Halle FITA im Freien
4NameVornameKlasseBogenartKlassenNrEntfernungAuflage 1. Distanz/
Auflage
2. Distanz/
Auflage
3. Distanz/
Auflage
4. Distanz/
Auflage
Distanz/
Auflage
5     2x30 Pfeile je 36 Pfeile72 Pfeile
6NameVornameHerrenRC101018m3f-40cm 90m/122cm70m/122cm50m/80cm30m/80cm°70m/122cm
7NameVornameDamenRC101118m3f-40cm 70m/122cm60m/122cm50m/80cm30m/80cm°70m/122cm
8NameVornameHerrenPB161018m60cm 50m/122cm40m/122cm30m/80cm20m/80cm.
9  Ü65PB167018m#NV 50m/122cm40m/122cm30m/80cm20m/80cm.

Formeln der Tabelle
ZelleFormel
E6=WENN(((C6<>"")*(D6<>"")); INDEX($B$202:$H$219;VERGLEICH(C6;$A$202:$A$219;0); VERGLEICH(D6;$B$201:$H$201;0)); "")
F6=WENN(C6>0;"18m";"")
G6=WENN(((C6<>"")*(D6<>"")); INDEX($B$71:$I$86;VERGLEICH(C6;$A$71:$A$86;0); VERGLEICH(D6;$B$70:$I$70;0)); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Sepp


Bild

Betrifft: AW: Probleme mit SVERWEIS
von: Jürgen
Geschrieben am: 10.10.2015 09:49:33
Hallo Sepp,
vielen Dank. Du hast mir sehr geholfen.
Ja, ich weis, das die Tabelle etwas chaotisch ist, aber meine Excelkenntnisse sind leider nicht so gut und alles "learning by doing".
Nochmal vielen Dank für Deine Hilfe. Es funktioniert sehr gut.
Gruß Jürgen

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Probleme mit SVERWEIS"