Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema TextBox
BildScreenshot zu TextBox TextBox-Seite mit Beispielarbeitsmappe aufrufen

Feiertage automatisch berechnen

Betrifft: Feiertage automatisch berechnen
von: Marc Voelker
Geschrieben am: 14.04.2003 - 10:44:19

Guten Morgen

Gibt es in Excel ne Möglichkeit, Feiertage automatisch berechnen zu lassen?
Ich möchte in einem Kalender alle Feiertage grau markieren.
Diese muss ich momentan händisch eingeben.
gibts da auch nen automatismus?

Gruß
Marc

  

Re: Feiertage automatisch berechnen
von: Peter H. Erdmann
Geschrieben am: 14.04.2003 - 11:14:40

Hallo,
über folgende Formel kannst Du den Ostertag berechnen (in A1 steht die Jahreszahl).

=RUNDEN((TAG(MINUTE(A1/38)/2+55)&".4."&A1)/7;)*7-6

alle anderen Feiertage hängen entweder von Ostern ab, oder sind fest an ein Datum gebunden.


  

Re: Feiertage automatisch berechnen
von: Marc Voelker
Geschrieben am: 14.04.2003 - 11:19:04

Hi Peter

die formel will bei mir nicht funktionieren...
muss ich ein besonderes format wählen oder so?
in A1 steht bei mir jetzt 2003 und er kann Ostern trotzdem nicht errechnen.

Gruß
Marc

  

Re: Feiertage automatisch berechnen
von: Nadja
Geschrieben am: 14.04.2003 - 11:29:36

schau mal hier, da findest du genug infos zu der berechnung der feiertage... hat bei mir prima geklappt!

http://www.excelformeln.de/formeln.html?gruppe=1

viel spaß damit!
nadja.

 

Beiträge aus den Excel-Beispielen zum Thema "Feiertage automatisch berechnen"