Herbers Excel-Forum - das Archiv

bestimmt einfach

Bild

Betrifft: bestimmt einfach
von: paul
Geschrieben am: 22.09.2003 07:28:45
Guten Morgen,

wie muß die Funktion lauten, wenn bei E24=100-(B24*100/A24) #DIV/0! erscheint.
Wie lautet der Eintag in der Zelle E24, wenn diese dann leer bleiben soll?

Danke für die Hilfe
Paul

Bild

Betrifft: AW: bestimmt einfach
von: Hajo_Zi
Geschrieben am: 22.09.2003 07:32:57
Hallo Paul

=Wenn(A24="";"";100-(B24*100/A24))


Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.

Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen.
Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen.
Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet.
Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.


http://home.media-n.de/ziplies/

Bild

Betrifft: AW: bestimmt einfach
von: paul
Geschrieben am: 22.09.2003 07:45:38
Hallo Hajo,

es erscheint immer noch das DIV/0.

In Zelle A24 und B24 stehen als Werte 0

Paul
Bild

Betrifft: AW: bestimmt einfach
von: Hajo_Zi
Geschrieben am: 22.09.2003 07:48:28
Hallo Paul

dann ändere die Formel

Tabelle1
 AB
240 
25  
Formeln der Tabelle
B25 : =WENN(A24=0;"";100-(B24*100/A24))
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.
Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen. Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen. Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet. Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.
http://home.media-n.de/ziplies/
Bild

Betrifft: Danke oT
von: paul
Geschrieben am: 22.09.2003 08:07:15
Bild

Betrifft: Danke für die Rückmeldung oT
von: Hajo_Zi
Geschrieben am: 22.09.2003 08:10:50
 Bild
Excel-Beispiele zum Thema " bestimmt einfach"
Befindet sich die aktive Zelle in einem bestimmten Bereich? Werte eins bestimmten Monats summieren
Werte 1 und 0 in einem bestimmten Verhältnis zufällig anordnen Alle Links zu einer bestimmten Arbeitsmappe löschen
Anzahl eines bestimmten Wochentages im Monat Alle Dateien ab einem bestimmten Datum listen
Daten eines bestimmten Jahres filtern Word mit bestimmtem Dokument starten
Bestimmte Anzahl von Zeichen zulassen Zeilen löschen, wenn in bestimmten Spalten keine Werte stehen