Bild einblenden, wenn Bedingung zutrifft

Bild

Betrifft: Bild einblenden, wenn Bedingung zutrifft
von: MichaelK
Geschrieben am: 02.10.2003 11:20:05

Hallo Zusammen,

ich stehe vor folgender Aufgabenstellung:

Ich möchte, wenn die Bedingung in einer Formel erfüllt ist ein Bild (externe Datei?!) an einer vorbestimmten Position in Excel einblenden.

Ist das möcglich? - Und wenn ja, wie?

=WENN(A1=10;"zeige das Bild C:/Bilder/bild1.jpg in Zelle B10";0)

Vielen Dank schon jetzt für eine schnelle und kompetente Hilfe!

Michael

Bild


Betrifft: AW: Bild einblenden, wenn Bedingung zutrifft
von: Hajo_Zi
Geschrieben am: 02.10.2003 11:33:52

Hallo Michael

schaue mal auf meine Hmepage, da ist ein Beispiel dazu.



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

http://home.media-n.de/ziplies/



Bild


Betrifft: AW: Bild einblenden, wenn Bedingung zutrifft
von: MichaelK
Geschrieben am: 02.10.2003 12:47:42

Vielen Dank Hajo,

damit bin ich schon weiter. Aber: Meine VBA-Kenntnisse reichen leider nicht aus, um den Code so zu duplizieren und anzupassen, das z.B. in A10 ein zweites Bild abgefragt wird - kannst Du mit da bitte noch auf die Sprünge helfen?

Michael


Bild


Betrifft: AW: Bild einblenden, wenn Bedingung zutrifft
von: Hajo_Zi
Geschrieben am: 02.10.2003 13:05:17

Hallo Michael

ich habe mein Beispiel nur auf ein Bild begrenzt. Da es für mehere Bilder ein wenig aufwendiger ist. Es sollte ja imer das alte Bild gelöscht werden und nicht alle Bilder auf der Tabelle. Das war mir zu aufwendig den entsprechenden Code zu erstellen.
Vielleicht setze ich mich mal in einer ruhigen Minute ran und löse das Problem.



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

http://home.media-n.de/ziplies/



Bild


Betrifft: AW: Bild einblenden, wenn Bedingung zutrifft
von: MichaelK
Geschrieben am: 02.10.2003 13:09:11

Hallo Hajo,

das wäre Klasse! Ich schau einfach ab- und zu mal auf Deine Site...

Gruß

Michael


Bild


Betrifft: AW: Bild einblenden, wenn Bedingung zutrifft
von: Hajo_Zi
Geschrieben am: 02.10.2003 14:45:09

Hallo Michael

ich habe ein neues Beispiel hochgeladen, jetzt auch mit mehreren Bildern. Ich hoffe mal ich habe es richtig verstanden.



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

http://home.media-n.de/ziplies/



 Bild

Beiträge aus den Excel-Beispielen zum Thema " Bild einblenden, wenn Bedingung zutrifft"