Das Archiv des Excel-Forums

leere Zeilen

Bild

Betrifft: leere Zeilen
von: Herbert

Geschrieben am: 10.10.2003 10:07:45

Ich habe in Spalte A verschiedene Beträge stehen und möchte in Spalte B immer
den vorletzten Eintrag vom letzten Abziehen .
Mein Problem ist , daß ich gelegentlich auch leere Zeilen dazwischen habe!
Gibt es da eine gute Formel-Lösung?

mfG
Herbert
Bild


Betrifft: AW: leere Zeilen
von: JRobert
Geschrieben am: 10.10.2003 11:55:18

Hallo Herbert,
ab Zelle B3 kannst du eintragen:
=WENN(A3="";"";WENN(A2="";A1-A3;A2-A3))

grüß Robert


 Bild

Excel-Beispiele zum Thema " leere Zeilen"

Zeilenhöhe in cm festlegen download Summe gefilterter Zeilen download
Zeilenumbruch download Leere Zeilen löschen download
Spalten/Zeilen aus- und einblenden download Zeilenumbruch in Formel erzwingen download
Zeilen und Spalten über ein Drehfeld ein- und ausblenden download Alle Kopf-/Fußzeilen-Festlegungen löschen download
Fußzeilen beim Öffnen eintragen download Zellinhalte zeilenweise sortieren download
Zeilen markieren download Über VBA Schriftgröße von Fußzeilen bestimmen download
Einige Zeilen in einer sequentiellen Datei ersetzen download Zeilen oberhalb der markierten Zellen einfügen download
Anzahl der einzufügenden Zeilen abfragen download Leere Zeilen beim Drucken unterdrücken download
Beim Kopieren auch die Zeilenhöhe und Spaltenbreite übernehmen download Zeilen löschen, wenn in bestimmten Spalten keine Werte stehen download
Alle nichtleeren Zeilen markieren download Zeilen mit leeren Formeln beim Druck unterdrücken download
Zeilen bedingt durch SpinButton verschieben download Auf Doppelklick Zeilenumbruch und "X" download
Leere Zeilen beim Druck ausblenden download Menüpunkte zum Einfügen und Löschen von Zeilen hinzufügen download
Zeilenweise sortieren download Leere Zeilen und Spalten in ausgewähltem Bereich löschen download
Alle leeren Zeilen und Spalten entfernen download Kopf-/Fußzeilen-Festlegungen übernehmen download
Zeilen mit Zellen mit rotem Hintergrund ausblenden download Nur Zeilen mit einer "2" drucken download
Nur Zeilen mit bestimmtem Inhalt in HTML-Datei konvertieren download Schriftart in Zeilen wechselweise fett/nicht-fett formatieren download
Zeilenweise von Blatt zu Blatt kopieren download Doppelte Datensätze und Leerzeilen löschen download
Alle Zeilen außer der mit dem höchsten Wert löschen download In einem zweiten Tabellenblatt vorgegebene Zeilen beschriften download
Mit InputBoxes Zeilennummern abfragen und Summe bilden download Kofpzeilenwerte angekreuzter Zellen multiplizieren download
Zeilen eines zweiten Blattes im ersten über Drehfeld anzeigen download Zeilenumbrüche im aktiven Blatt entfernen download
Werte von jeweils zwei Zeilen verbinden download Bei Zeileneintrag Anzeige von "erledigt" download
Werte aus Tabelle1 mit zusätzlichen Leerzeilen in Tabelle2 download Zeilenumbrüche in eine *.CSV-Datei übernehmen download
Druckstart- und endzeilen über InputBox abfragen download Zeilen in Abhängigkeit des Wertes in Spalte A kopieren download
Abfrage zum Kopierbereich von Startzelle, Zeilen- und Spaltenanzahl download Zeilen einfügen, Werte und Bezüge zu den Werten eintragen download
Tabellenzeilen in Abhängigkeit einer zweiten Tabelle einblenden download Tabellen vergleichen und Zeilen ersetzen download