Das Archiv des Excel-Forums

text - vergleich

Bild

Betrifft: text - vergleich
von: chris

Geschrieben am: 10.10.2003 12:53:13

hallo zusammen

ich habe ein textfeld, welches mit einer liste von wörtern verglichen werden soll und wenn zwei textfelder übereinstimmen soll er mir je nach dem welcher wert übereinstimmt, ein weiterer wert aus einer benachbarten zelle ausgeben.
hört sich nicht so schwierig an, jedoch hatte ich mit einer verschachtelten wenn-funktion kein glück, da nur 7 verschachtelungen möglich sind. meine auswahl von werten beläuft sich aber auf 20.

schlecht --> ....sehr gut................1
..........................gut........................2
..........................mittel....................3
..........................schlecht..............4
..........................sehr schlecht.....5
...

das resultat bei diesem beispiel ist 4



vielen dank schon für die antwort(en)
chris
Bild


Betrifft: AW: text - vergleich
von: ChrisL
Geschrieben am: 10.10.2003 12:58:02

Hi Chris

siehe Anhang..
https://www.herber.de/bbs/user/1379.xls

=VERGLEICH(A1;C:C;0)

mit SVERWEIS ginge es auch

Gruss
Chris


Bild


Betrifft: AW: text - vergleich
von: chris
Geschrieben am: 10.10.2003 13:02:51

sieht einfach aus...

herzlichen dank
christoph


 Bild

Excel-Beispiele zum Thema " text - vergleich"

Zellen vergleichen und markieren download Tabellen vergleichen download
Tabellenvergleich und Übernahme der Doppel download Spalten A und B vergleichen und Doppel in C listen download
Werte vergleichen download Bereiche auf Übereinstimmung vergleichen download
Daten in jeweils einer Spalte zweier Tabellen vergleichen download SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche download
Werte vergleichen und Ergebnis in Tabelle eintragen download Preisvergleiche download
Tabellen vergleichen und Zeilen ersetzen download Tabellen vergleichen und bei Nichtübereinstimmung markieren download
Textdateien vergleichen und Unterschiede dokumentieren download Setzen der Hintergrundfarbe nach Wertevergleich download
Spalte A mit B vergleichen und Doppel in C eintragen download Tabellenvergleich über die bedingte Formatierung download
Telefonnumern mit Liste vergleichen und durch Namen ersetzen download Vergleich von zwei Listen und Ausgabe eines Wahrheitswertes download
Nach Vergleich Kommentar einfügen download Vergleich von Zellwerten mit unterschiedlichen Methoden download
Werte vergleichen und übertragen download Teilstrings vergleichen und markieren download
Bei TextBox-Eingaben Mustervergleich und Formatierung download Textmuster vergleichen download
Unterschiedliche Smilies bei Zellvergleich download