Tabellen Bezüge

Bild

Betrifft: Tabellen Bezüge
von: Andi
Geschrieben am: 13.10.2003 10:03:14

Hallo Leute!

Ich hab folgende Formel:
=WVERWEIS($B$17;'Tabelle1'!$C$8:$O$38;8)

Nun möchte ich den Namen 'Tabelle1' aber aus einer Zelle (Bsp: A1) auslesen.
Theoretisch müsste es dann so heissen
=WVERWEIS($B$17;A1!$C$8:$O$38;8)
aber irgendwie klappt das nicht.

Hat jemand eine Idee?

Vielen Dank im voraus!

Bild


Betrifft: AW: Tabellen Bezüge
von: Panicman
Geschrieben am: 13.10.2003 10:13:03

Hallo Andi,

da hilft die die Funktion INDIREKT()
=WVERWEIS($B$17;Indirekt(A1&"!$C$8:$O$38");8)

Gruß
Holger


Bild


Betrifft: AW: Tabellen Bezüge
von: Andi
Geschrieben am: 13.10.2003 10:55:58

It works!

Danke Holger!

Gruss
Andi


Bild


Betrifft: Bitteschön !! o.T.
von: Panicman
Geschrieben am: 13.10.2003 10:56:59




 Bild

Beiträge aus den Excel-Beispielen zum Thema " Tabellen Bezüge"