Das Archiv des Excel-Forums

Rundung in Artikelpackung...

Bild

Betrifft: Rundung in Artikelpackung...
von: Georges

Geschrieben am: 14.10.2003 08:22:27

Hallo,

kleines Mathe problem...und zwar geht um folgendes.
Ein Produckt wird in 2kg Pack verkauft = 1 Packung !!

In Zelle U3 bis AA wird die einzelne Menge eingetragen:
1.Bsp:
U3=O,5kg
V3=0,5kg
W3=1,1kg andere Zellen =0kg
Summe= 2,1kg gibt also 2 Packungen!

Wie lasst sich diese Aufgabe lösen ???

Nochmals vielen Dank für die Mühe...

Georges
Bild


Betrifft: AW: Rundung in Artikelpackung...
von: geri
Geschrieben am: 14.10.2003 08:32:20

Hallo Georges

=RUNDEN(A1;0) Summe steht in A1 schreibe diese Formel in beliebige Zelle
bzw. anpassen

gruss geri


Bild


Betrifft: AW: Rundung in Artikelpackung...
von: Ulf
Geschrieben am: 14.10.2003 08:33:14

Hallo

probiers mal so
=WENN(SUMME(U3:W3)>2;"2 Packungen";"1 Packung")

Gruß

Ulf


Bild


Betrifft: AW: Rundung in Artikelpackung...
von: Rick
Geschrieben am: 14.10.2003 08:34:23


Hallo Georges


In die Zelle, wo das Resultat erscheinen soll gibst du folgende Formel ein:

=ABRUNDEN(SUMME(A1:W1);0) - dies das Beispiel für die 1. Zeile, du kannst natürlich die Formel auf die weiteren Zeilen runterkopieren

Gruss
Rick


Bild


Betrifft: AW: Rundung in Artikelpackung...
von: Georges
Geschrieben am: 14.10.2003 10:13:31

Hab es gefunden...und zwar

GERADE(Summe(A1:W1))/2

GERADE (PAIR) rundet ab auf nächststenden 2,4,6.....

Nochmals DANKE..

Georges


 Bild

Excel-Beispiele zum Thema " Rundung in Artikelpackung..."

Rundungsbeispiele download Bestehender Formel eine 5er-Rundung hinzufügen download