Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
320to324
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
320to324
320to324
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Sortierfunktion ohne vba

Sortierfunktion ohne vba
15.10.2003 12:24:29
matthias
Hallo zusammen,
ich habe ein kleines Problem in Excel, ich hoffe mir kann jemand helfen...
Und zwar habe ich in der Spalte A1 bis A20 und B1 bis B20 verschiedene numerische Werte, die z.T. doppelt vorkommen. Ich möchte gerne in der Spalte C alle diese Werte aufsteigend darstellen, aber die doppelten sollen nicht noch einmal wiedergegeben werden. Vielen Dank für die Hilfe, Matthias.

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Sortierfunktion ohne vba
15.10.2003 12:46:17
IngoG
Hallo matthias,

du schreibst in zell1 c1 : =min(a1:b20)
und in celle c2:
=WENN(C1="";"";WENN(ISTFEHLER(KKLEINSTE($A$1:$B$20;ZÄHLENWENN($A$1:$B$20;"<="&C1)+1));"";KKLEINSTE($A$1:$B$20;ZÄHLENWENN($A$1:$B$20;"<="&C1)+1)))

diese formel kopierst Du dann nach unten bis c40

sollte so funktionieren

Gruß Ingo
AW: Sortierfunktion ohne vba
15.10.2003 15:05:40
matthias
Danke, funktioniert einwandfrei !!

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige