Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
340to344
340to344
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Mittelwert: Bereich festlegen

Mittelwert: Bereich festlegen
25.11.2003 11:48:22
Don Vito
Hallo!

Ich habe ein Problem. Ich möchte mir den Mittelwert einiger Zahlen berechnen lassen [mit Mittelwert(Bereich)]. Ich möchte aber den Bereich nicht immer handisch anpassen. Geht es dass ich irgendwo ein Eingabefeld habe, in dem ich z.B. die Zahl 35 eingebe, und er mir die ersten 35 Werte nimmt. Schreib ich 10 ins Feld, er den Bereich automatisch auf die ersten 10 ändert?

Danke im Voraus!

Ciao

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Mittelwert: Bereich festlegen
25.11.2003 11:55:07
Mac4
Hi,

Werte stehen in Spalte A, die Zeilenanzahl wird in F1 bestimmt.

=MITTELWERT(INDIREKT("A1:A"&F1))

Marc
oder so:
25.11.2003 12:09:40
IngoG
Hallo,

oder :


=Mittelwert(bereich.verschieben(a5;0;0;F1;1))

die formel wertet ab a5 genau F1 Zellen nach unten aus

Gruß Ingo
AW: Mittelwert: Bereich festlegen
25.11.2003 14:33:58
Don Vito
Danke euch beiden!

Habt mir echt geholfen! Super! Danke!

Ciao

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige