Zeitberechnung - benötige Hilfe!

Bild

Betrifft: Zeitberechnung - benötige Hilfe!
von: Petra
Geschrieben am: 30.11.2003 12:04:04

Hallo Profis,
bin Anfängerin und kriegs nicht gebacken.
Möchte meine monatliche Arbeitszeit in dezimal berechnen. Die Zeiten
sind unregelmäßig, zeitweise arbeite ich 1 mal täglich, manchmal auch
3 mal täglich.
Beispiel:
08:00 - 12:30
13:00 - 14:00
17:00 - 18:35

6,58 (tägliche Arbeitszeit)
Kennt jemand hierfür eine Formel???

Gruß Petra

Bild


Betrifft: AW: Zeitberechnung - benötige Hilfe!
von: Ramses
Geschrieben am: 30.11.2003 12:11:28

Hallo

multipliziere das ERgebnis deiner Stundenberechnung mit 24

Gruss Rainer

Tabelle2
 ABC
1BeginnEndeDauer
208:0012:3004:30
313:0014:0001:00
417:0018:3501:35
5Reine Arbeitszeit in Std.07:05
6In Dezimalwert7.08
Formeln der Tabelle
C2 : =B2-A2
C3 : =B3-A3
C4 : =B4-A4
C5 : =SUMME(C2:C4)
C6 : =C5*24
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Bild


Betrifft: AW: Zeitberechnung - benötige Hilfe!
von: PeterW
Geschrieben am: 30.11.2003 12:12:37

Hallo Petra,

die Anfangszeiten stehen in Spalte A, die Endzeioten in Spalte B; jeweils ab Zeile 2. In eine beliebige Zelle die Formel =(B2-A2+B3-A3+B4-A4)*24; diese Zelle formatieren als Zahl.

Gruß
Peter


Bild


Betrifft: AW: Zeitberechnung - benötige Hilfe!
von: Petra
Geschrieben am: 30.11.2003 14:04:50

Ganz herzlichen Dank für die superschnelle Hilfe!


Bild

Beiträge aus den Excel-Beispielen zum Thema " Zeitberechnung - benötige Hilfe!"