Microsoft Excel

Herbers Excel/VBA-Archiv

Addition

Betrifft: Addition von: Chris
Geschrieben am: 22.08.2004 22:32:06

Also Folgendes: Ich bin am Verzweifeln. Ich muss ein ganz simples Fahrtenbuch machen.

Einfach nur Anfangsbuchstaben des jeweiligen, dann immer den aktuellen Kilometerstand eintragen. Ich hab es mal angehängt. So. Nun das Problem ist: Ich will jetzt alle Ausgerechneten Werte von C und danach von E zusammenrechnen lassen. Mit Summe geht das nicht, weil nur 30 erlaubt sind. Wie soll ich das jetzt machen?! Kann mir da einer nen Tipp geben oder weiß jemand, wie ich es sonst lösen könnte?

bin für jede Hilfe sehr dankbar

Christoph

https://www.herber.de/bbs/user/9943.xls

  


Betrifft: SUMMEWENN von: Boris
Geschrieben am: 22.08.2004 22:43:47

Hi Chris,

schreibe in F1: C
und in F2: E
Dann in G1:
=SUMMEWENN(A:A;F1;C:C)
und runterkopieren nach F1.

Mit Summe geht das nicht, weil nur 30 erlaubt sind
Natürlich kann man in 99% (wie auch hier) auf solche Summenformeln verzichten, wie:
=SUMME(A1;F1;G15;B1:F4)

Du kann aber auch mehr als 30 Argumente verwenden, wenn du die SUMME verschachtelst:
=SUMME(SUMME(A1;G1;H7);SUMME(F2;G99.....))

Grüße Boris


  


Betrifft: AW: Addition von: Chris
Geschrieben am: 22.08.2004 23:00:44

Vielen Vielen Dank für die schnelle Hilfe! Echt super Forum! Vor allem sehr kompetent!

mfg

Christoph


 

Beiträge aus den Excel-Beispielen zum Thema "Addition"