Microsoft Excel

Herbers Excel/VBA-Archiv

Was stimmt hier nicht?

Betrifft: Was stimmt hier nicht? von: Esther
Geschrieben am: 07.09.2004 18:16:29

Hallo miteinander

Ich habe eine grosse Adresskartei und muss jeder einzele Adresse mit dem Namen anreden. Wenn ich was unten folg eingebe, kommt nach Sehr geehrte HerrenXXXXX der Name, der in Zelle C2 steht. Es sollte dort aber kein Name stehen. Wie mach ich das?
Vielen Dank. Esther


=WENN(A2="Herr";"Sehr geehrter Herr ";"")&WENN(A2="Frau";"Sehr geehrte Frau ";"")&WENN(A2="Familie";"Sehr geehrte Familie ";"")&WENN(A2="";VERKETTEN("Sehr geehrte Damen";
ZEICHEN(10);"Sehr geehrte Herren");"")&C2

  


Betrifft: AW: Was stimmt hier nicht? von: Wolf-Dieter
Geschrieben am: 07.09.2004 18:22:20

... nochmal:
nimm das C2 in die Formel rein und nicht außendran! siehe letzte Antwort weiter unten


  


Betrifft: AW: Was stimmt hier nicht? von: Esther
Geschrieben am: 07.09.2004 18:25:58

Prima! Danke! hat geklappt!

Gruss Esther


 

Beiträge aus den Excel-Beispielen zum Thema "Was stimmt hier nicht?"