Microsoft Excel

Herbers Excel/VBA-Archiv

Runden auf 1/4

Betrifft: Runden auf 1/4 von: Tobi
Geschrieben am: 09.09.2004 15:50:44



Hallo zusammen

wie muss ich das machen das das Excel die Noten automatisch au viertel Noten rundet?


Danke Gruss Tobi

  


Betrifft: AW: Runden auf 1/4 von: Günther Oppold
Geschrieben am: 09.09.2004 15:56:07

Hallo Tobi

mein Vorschlag:

Tabelle5
 ABC
21,11,001,25
31,21,251,25
41,31,251,50
51,41,501,50
61,51,501,50
71,61,501,75
81,71,751,75
91,81,752,00
101,92,002,00
1122,002,00
122,12,002,25
132,22,252,25
142,32,252,50
Formeln der Tabelle
B2 : =RUNDEN(A2*4;0)/4
C2 : =AUFRUNDEN(A2*4;0)/4
B3 : =RUNDEN(A3*4;0)/4
C3 : =AUFRUNDEN(A3*4;0)/4
B4 : =RUNDEN(A4*4;0)/4
C4 : =AUFRUNDEN(A4*4;0)/4
B5 : =RUNDEN(A5*4;0)/4
C5 : =AUFRUNDEN(A5*4;0)/4
B6 : =RUNDEN(A6*4;0)/4
C6 : =AUFRUNDEN(A6*4;0)/4
B7 : =RUNDEN(A7*4;0)/4
C7 : =AUFRUNDEN(A7*4;0)/4
B8 : =RUNDEN(A8*4;0)/4
C8 : =AUFRUNDEN(A8*4;0)/4
B9 : =RUNDEN(A9*4;0)/4
C9 : =AUFRUNDEN(A9*4;0)/4
B10 : =RUNDEN(A10*4;0)/4
C10 : =AUFRUNDEN(A10*4;0)/4
B11 : =RUNDEN(A11*4;0)/4
C11 : =AUFRUNDEN(A11*4;0)/4
B12 : =RUNDEN(A12*4;0)/4
C12 : =AUFRUNDEN(A12*4;0)/4
B13 : =RUNDEN(A13*4;0)/4
C13 : =AUFRUNDEN(A13*4;0)/4
B14 : =RUNDEN(A14*4;0)/4
C14 : =AUFRUNDEN(A14*4;0)/4
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Günther

  


Betrifft: AW: Runden auf 1/4 von: FP
Geschrieben am: 09.09.2004 16:45:36

Hi Tobi,

kfm.gerundet auf 1/4

1) bei aktivierten ADD-In Analysefunktionen:
=VRUNDEN(A1;1/4)
2) falls ADD-In nicht aktiviert bzw. gewünscht:
=OBERGRENZE(A1-1/8;1/4)

in A1 steht die zu rundende Zahl

Servus aus dem Salzkammergut
Franz


 

Beiträge aus den Excel-Beispielen zum Thema "Runden auf 1/4"