englische Bezeichnung deutscher Formeln für VBA

Bild

Betrifft: englische Bezeichnung deutscher Formeln für VBA von: Christian
Geschrieben am: 18.02.2005 07:05:05

Hi und guten Morgen,

kann mir jemand sagen, wie ich am besten herausbekomme, welche wie die deutschen Formeln auf englisch heissen, um sie in VBA anzuwenden?

Vielen Dank!

Grüße

Christian

Bild


Betrifft: AW: englische Bezeichnung deutscher Formeln für VB von: =Peter=
Geschrieben am: 18.02.2005 07:17:10

Hallo Christian,

eine Liste mit den englischen Formel-Bezeichnungen findest Du auf deinem System unter dem Namen VBAListe.xls. Normalerweise befindet sich diese im Installationspfad von Office.

Gruss
Peter


Bild


Betrifft: AW: englische Bezeichnung deutscher Formeln für VBA von: bst
Geschrieben am: 18.02.2005 07:23:37

Morgen,

oder auch so:

- Schreibe eine funktionierende Formel in eine Excelzelle und markiere diese
- geh ins VBA-Direktfenster (ALT-F11, STRG-G)
- drucke sie aus via print bzw. kurz ?, deutsch via FormulaLocal, englisch via Formula

Kopiert aus dem Direktfenster:

?activecell.FormulaLocal
=SVERWEIS(C1;A1:B4;2;FALSCH)
?ActiveCell.Formula
=VLOOKUP(C1,A1:B4,2,FALSE)

cu, Bernd


 Bild

Beiträge aus den Excel-Beispielen zum Thema "englische Bezeichnung deutscher Formeln für VBA"