Komma entfernen

Bild

Betrifft: Komma entfernen
von: Sebastian
Geschrieben am: 21.02.2005 09:54:23
Hallo Excelfreunde!
Mein Problem ist (glaub ich zumindest) bestimmt recht einfach, aber ich komm einfach nicht drauf.
Ich habe eine Zahl mit Nachkommastellen, nun brauch ich diese Zahl aber ohne das Komma. Wie kann man das Komma entfernen, so das die Zahl praktisch eine ganze Zahl oder ein Text ohne Komma ist?
Gruß Sebastian

Bild

Betrifft: suchen-Ersetzen oT
von: u_
Geschrieben am: 21.02.2005 09:58:42

Bild

Betrifft: AW: Komma entfernen
von: UweD
Geschrieben am: 21.02.2005 09:58:51
Hallo
Bei "Excel und VBA gut" solltest du das aber wissen.
Hier einige Möglichkeiten
 
 AC
14,12354
212,655877713
325,5669825
Formeln der Tabelle
C1 : =GANZZAHL(A1)
C2 : =RUNDEN(A2;0)
C3 : =ABRUNDEN(A3;0)
 

Gruß UweD
Bild

Betrifft: AW: Komma entfernen
von: Sebastian
Geschrieben am: 21.02.2005 10:01:42
Hallo!
Danke für die Hilfe. Habs mit der Replace Funktion gemacht.
Gruß Sebastian
Bild

Betrifft: AW: Komma entfernen
von: eres
Geschrieben am: 21.02.2005 10:03:19
Hallo Sebastian, wie wärs mit folgendem Ansatz:
=LINKS(A1;FINDEN(",";A1)-1)
(Hierbei steht Deine Ausgangszahl in A1 und die obige Formel in A2.
Gruss
eres
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Komma entfernen"