2 Probleme

Bild

Betrifft: 2 Probleme von: norb
Geschrieben am: 26.02.2005 10:41:55

Hallo,
zwei kleine Probleme:
1.Die Spalten sollen fortlaufend nummeriert werden dies soll
jeweils in der 50 Zeile der Spalte stehen.
In der 51 Zeile jeder Spalte soll die Anzahl der Einträge je
Spalte stehen.
2.Wenn möglich soll die Spalte nach Eintrag von 20 Werten gesperrt werden,
damit kein weiterer Eintrag möglich ist
Freue mich auf eine Lösung
Norb

Bild


Betrifft: AW: 2 Probleme von: Hübi
Geschrieben am: 26.02.2005 10:54:29

Hi Norb,

das wäre eine Möglichkeit
Tabelle1
 AB
4747 
4848 
4949Text
5050 
51 10
52Gültigkeit:=ANZAHL2(B:B)<21
Formeln der Tabelle
A47 : =A46+1
A48 : =A47+1
A49 : =A48+1
A50 : =A49+1
B51 : =ANZAHL2(B1:B50)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Mit der Benutzerdefinierten Gültigkeit ist nach 20 Einträgen Schluss.

Gruß Hübi


Bild


Betrifft: AW: 2 Probleme von: th.heinrich
Geschrieben am: 26.02.2005 11:29:58

hallo Norb,

habe es so verstanden.

Tabelle1
 ABCD
1912 4
205102
21DATEN-GÜLTIGKEIT   
22FORMEL IST   
23=A20<=5   
Formeln der Tabelle
A19 : =WENN(ANZAHL(A1:A18)=0;"";SPALTE(A1:A18))
B19 : =WENN(ANZAHL(B1:B18)=0;"";SPALTE(B1:B18))
C19 : =WENN(ANZAHL(C1:C18)=0;"";SPALTE(C1:C18))
D19 : =WENN(ANZAHL(D1:D18)=0;"";SPALTE(D1:D18))
A20 : =ANZAHL2(A1:A18)
B20 : =ANZAHL2(B1:B18)
C20 : =ANZAHL2(C1:C18)
D20 : =ANZAHL2(D1:D18)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


gruss thomas


Bild


Betrifft: AW: 2 Probleme von: marika
Geschrieben am: 26.02.2005 23:29:25

Hast du probleme wo bist du so lange


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel kopieren"