Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
576to580
576to580
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel kopieren

Formel kopieren
26.02.2005 10:22:16
Erich
Hallo EXCEL-Freunde,
in der nachstehenden Formel möchte ich die "4" mit einer variablen ersetzen,
um zwar so, dass immer die Zahl der Zeile 1 massgebend ist. Mit &X1 hat es nicht
funktioniert:
Keno-Test (2)
 WXY
1Zeilen:45
2 31
Formeln der Tabelle
X2 : {=WENN(SUMME(ZÄHLENWENN(Tipps!$A4:$J4;$B2:$U2))>0;SUMME(ZÄHLENWENN(Tipps!$A4:$J4;$B2:$U2));0)}
Y2 : {=WENN(SUMME(ZÄHLENWENN(Tipps!$A5:$J5;$B2:$U2))>0;SUMME(ZÄHLENWENN(Tipps!$A5:$J5;$B2:$U2));0)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
X21. / Zellwert ist zwischen 5 und 10Abc
X22. / Zellwert ist gleich 0Abc
Y21. / Zellwert ist zwischen 5 und 10Abc
Y22. / Zellwert ist gleich 0Abc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Ich möchte quasi die Formel nach rechts kopieren und in der Zeile 1 habe ich
4, 5, 6, 7 usw. stehen, so dass die Zahl mitlaufen müsste.
Besten Dank für einen Tipp!
mfg
Erich
http://www.toolex.de

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel kopieren
26.02.2005 10:38:33
Josef
Hallo Erich!
Mit Indirekt() !
ZÄHLENWENN(INDIREKT("Tipps!A"&X1&":J"&X1);$B2:$U2)
Gruß Sepp
P.S.: Rückmeldung nicht vergessen!
AW: Josef
26.02.2005 10:54:28
chris
Hallo Josef,
ich hoffe du oder irgendjemand kann mir helfen.
Habe mir auch gerade die frage von "erich" angeschaut und dazu deine lösung.
Jetzt mein Problem ich habe noch nicht einmal versanden was die ganzen Formeln machen.
Schon gleich gar nicht wie die Datei aufgebaut ist.deshalb konnte ich auch keinen Tipp geben.Würde mich sehr freuen wenn mir das ganze mal jemand erklären könnte damit ich weiß wie ich evtl. so ein Problem auch lösen könnte und vor allem erst einmal erkennen würde wie oder was mit der frage gemeint ist und was erwünscht wurde von Josef.
Vielen Dank euch allen !
Anzeige
@ chris.b
26.02.2005 11:15:36
Josef
Hallo Chris!
Was verstehst du nicht?
Wenn's um INDIREKT() geht, dann schau mal in die Olinehilfe,
ist dort recht gut erklärt.
Gruß Sepp
AW: @ chris.b
26.02.2005 11:20:06
chris
Dazu sag ich nix.
Habe mich sicher falsch ausgedrückt in meiner frage.
Super Josef - das wars! Danke - o.T.
Erich
.

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige