Formelproblem (dringend)

Bild

Betrifft: Formelproblem (dringend)
von: Matthias
Geschrieben am: 02.03.2005 21:40:37
Hallo,
wir sollen in excel einen Fahrkartenautomaten erstellen.
soweit so gut, bin auch fast fertig, will nur noch die gruppentageskarte einfügen.
ich weiß nicht, was an der formel falsch sein soll:
Zitat:
=WENN(UND(A16="Nein";A10+A13>=5);3);WENN(UND(A16="Ja";A10+A13>=5);4))

wenn ich die erste und die zweite wennformel einzeln teste, funktionierts, aber zusammen gehts irgendwie nicht

Bild

Betrifft: AW: Formelproblem (dringend)
von: Roland
Geschrieben am: 02.03.2005 21:47:29
Hallo Matthias,
nimm mal die Klammer hinter der 3 weg und setze sie ganz ans Ende:
=WENN(UND(A16="Nein";A10+A13>=5);3;WENN(UND(A16="Ja";A10+A13>=5);4))
Gruß
Roland
 Bild

Beiträge aus den Excel-Beispielen zum Thema "per VBA Werte aus einer zelle auslesen"