index+wenn

  • index+wenn von Pascal Zotto vom 10.03.2005 19:13:58
    • AW: index+wenn - von Pascal Zotto am 10.03.2005 19:40:39
    • wenn - von serge am 10.03.2005 20:19:08
      • AW: wenn - von Pascal Zotto am 10.03.2005 20:28:29
Bild

Betrifft: index+wenn von: Pascal Zotto
Geschrieben am: 10.03.2005 19:13:58

Hallo,

wie kann ich dieses prob lösen?

ausgehend von dieser formel:

=(INDEX(Kunden.xls!$C$1:$C$5000&" "&Kunden.xls!$D$1:$D$5000&" "&Kunden.xls!$E$1:$E$5000&"";VERGLEICH(H13;Kunden.xls!$A$1:$A$5000;0)))

möchte ich nachdem der vergleich mit h13 geschehen ist, eine wenn-funktion einbinden... wenn aus kunden.xls! die spalte c nichts enthält (wenn(&Kunden.xls!$c$1:$c$5000="";) dann soll nur =(INDEX(&Kunden.xls!$D$1:$D$5000&" "&Kunden.xls!$E$1:$E$5000&""

eingefügt werden, ansonsten

=(INDEX(Kunden.xls!$C$1:$C$5000&" "&Kunden.xls!$D$1:$D$5000&" "&Kunden.xls!$E$1:$E$5000&""

gruß

Bild


Betrifft: AW: index+wenn von: Pascal Zotto
Geschrieben am: 10.03.2005 19:40:39

Hat sich erledigt, bin das prob die ganze zeit falsch angegangen...

hier die lösung falls es wen interessieren sollte, wie das prob gelöst wird.

=WENN(INDEX(Kunden.xls!$C$1:$C$5000;VERGLEICH(H13;Kunden.xls!$A$1:$A$5000;0))="";(INDEX(Kunden.xls!$D$1:$D$5000&" "&Kunden.xls!$E$1:$E$5000&"";VERGLEICH(H13;Kunden.xls!$A$1:$A$5000;0)));(INDEX(Kunden.xls!$C$1:$C$5000&" "&Kunden.xls!$D$1:$D$5000&" "&Kunden.xls!$E$1:$E$5000&"";VERGLEICH(H13;Kunden.xls!$A$1:$A$5000;0))))

gruß


Bild


Betrifft: wenn von: serge
Geschrieben am: 10.03.2005 20:19:08

hallo pascal versuch es mal mitmeine formel
serge
https://www.herber.de/bbs/user/19476.xls


Bild


Betrifft: AW: wenn von: Pascal Zotto
Geschrieben am: 10.03.2005 20:28:29

hi serge,

wie gesagt hab ich das problem schon gelöst, siehe mein eigenes antwortposting vor deinem.

gruß


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Lieferschein und Artikel was für Profis!"