Problem mit Optionsbutton

Bild

Betrifft: Problem mit Optionsbutton
von: Hans-Georg
Geschrieben am: 23.03.2005 13:25:19
Hallo,
habe mein Buch schon durchgeschaut aber nichts passendes gefunden.
In meiner Tabelle sind zwei Optionsbutton die entweder den Wert "Wahr" oder "Falsch" an eine Zelle weitergeben.
Nun möchte ich mit dem Wert weiterrechnen, weiss aber nicht wie !
=Wenn(A1="Wahr";5;"") geht nicht !
Wer kann helfen ?
Gruss
Hans-Georg

Bild

Betrifft: AW: Problem mit Optionsbutton
von: c0bRa
Geschrieben am: 23.03.2005 13:31:33
hallo...
probier mal: wenn(a1*1=1;5;"") ;)

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: AW: Problem mit Optionsbutton
von: Hans-Georg
Geschrieben am: 23.03.2005 13:36:25
Hallo c0bRa,
kannst du mir erklären, warum die Formel so aussehen muss ?
Ich habe gelesen das Wahr den Wert 0 hat und Falsch ungleich 0 ist, kann aber doch nicht so recht was damit anfangen !
Gruss
Hans-Georg
Bild

Betrifft: AW: Problem mit Optionsbutton
von: c0bRa
Geschrieben am: 23.03.2005 13:42:05
hallo...
die formel muss nicht so aussehen, kann aber... der wahrheitswert ist nicht als text in der zelle hinterlegt, sondern als boolscher wert...
wenn(a1=wahr;5;"") funktioniert auch, nur eben ohne die "", da wahr oder falsch kein text ist :)

Rückmeldung nicht vergessen...
c0bRa
Bild

Betrifft: Anleitung verstanden ! Vielen Dank ! o.T.
von: Hans-Georg
Geschrieben am: 23.03.2005 13:48:38

Bild

Betrifft: OwT: =WENN(A1=WAHR;5;"")
von: bst
Geschrieben am: 23.03.2005 13:37:18
.
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Problem mit Optionsbutton"