Herbers Excel-Forum - das Archiv

Formel gesucht

Bild

Betrifft: Formel gesucht
von: Jürgen

Geschrieben am: 29.03.2005 16:32:05
Hallo Forum
suche formel für folgendes:
habe verschiedene buchstaben in den zellen a1 - d1 stehen. möchte nun in der zelle e1 errechnen wieviel gleiche buchstaben in den zellen a1-d1 vorhanden sind.
Danke
Gruss
Jürgen
Bild

Betrifft: AW: Formel gesucht
von: Boris

Geschrieben am: 29.03.2005 16:36:58
Hi Jürgen,
die Aufgabe ist zwar nicht ganz sauber formuliert, aber ich spekulier mal:
{=MAX(ZÄHLENWENN(A1:D1;A1:D1))}
Als Array-Formel - {geschweifte Klammern} nicht eingeben, sondern Formeingabe mit gleichzeitig Strg-Shift-Enter abschließen. Das erzeugt sie.
Wenn´s das nicht war, dann schilder nochmal etwas genauer.
Grüße Boris
Bild

Betrifft: AW: Formel gesucht
von: Jürgen
Geschrieben am: 29.03.2005 17:00:38
Hallo Boris
Frage war von mir falsch formuliert schicke mal Beispieldatei
https://www.herber.de/bbs/user/20341.xls
Gruss
Jürgen
Bild

Betrifft: Ich versteh´s noch nicht wirklich...
von: Boris
Geschrieben am: 29.03.2005 17:08:47
Hi Jürgen,
geht es dir wirklich nur um den Buchstaben "A"?
Und auch immer nur um die 5 Zellen?
Grüße Boris
Bild

Betrifft: AW: Formel gesucht
von: HermannZ


Geschrieben am: 29.03.2005 17:47:10
Hallo Jürgen,
habe zwar die gleichen Schwierigkeiten mit dem verstehen deines Beispiel, aber ein
Vorschlag;
=LÄNGE(A3&F3&K3&P3&U3)-LÄNGE(WECHSELN(A3&F3&K3&P3&U3;"a";""))
zählt alle Buchstaben und unterscheidet gross und klein
Gruß hermann
Bild

Betrifft: AW: Formel gesucht
von: ransi

Geschrieben am: 29.03.2005 17:10:59
hallo jürgen
ist es das?
 
 ABCDEFGHIJKLMNOPQRSTUV
3a    b    a    c    a3
Formeln der Tabelle
V3 : =SUMME(A3="a";F3="a";K3="a";P3="a";U3="a")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
Bild

Betrifft: Genau das war es Danke euch beiden o.T
von: Jürgen
Geschrieben am: 29.03.2005 17:47:10
.
 Bild
Excel-Beispiele zum Thema "Formel gesucht"
Anzeigen von Werten und Formeln Zeile einfügen und Formeln und Werte übernehmen
Formeln mit Zelladressen speichern Zeilenumbruch in Formel erzwingen
Aktueller Arbeitsblattname in Formel Variable in Formel einbauen
Ein Zeichen in einer Formel suchen Variable in Excel-Formel einbauen.
Summenformel unter Zahlenreihe eintragen Arbeitszeittabelle und SVERWEIS-Formel