Herbers Excel-Forum - das Archiv

VERGLEICH als VBA Formel?

Bild

Betrifft: VERGLEICH als VBA Formel?
von: Glenn

Geschrieben am: 04.04.2005 15:03:30
Hallo Leute,
weiss jemand, wie man die Zellenformel
{=VERGLEICH(1,(1 / (A1:A1500)) < 0; )}
ueber die WorkSheetFunctions in VBA ausdruecken kann?
Habe schon einiges mit ARRAY(), .MMULT, .MATCH, usw. versucht, aber bis jetzt ohne Erfolg :(
1000 Dank fuer jede Hilfe im Voraus!
der glenn
Bild

Betrifft: AW: VERGLEICH als VBA Formel?
von: HermannZ

Geschrieben am: 04.04.2005 17:57:05
Hallo Glenn,
Formel ins engliche übersetzen
Das geht im Direktfenster vom VBA.
- selectiere die deutsche Formel in der Zelle

- geh ins VBA (ALT-F11), dort ins Direktfenster (STRG-G)
- gib dieses ein: ?ActiveCell.Formula und drücke auf Return
Fertig.
Gruß Hermann
 Bild
Excel-Beispiele zum Thema "VERGLEICH als VBA Formel?"
Zellen vergleichen und markieren Tabellen vergleichen
Tabellenvergleich und Übernahme der Doppel Spalten A und B vergleichen und Doppel in C listen
Werte vergleichen Bereiche auf Übereinstimmung vergleichen
Daten in jeweils einer Spalte zweier Tabellen vergleichen SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche
Werte vergleichen und Ergebnis in Tabelle eintragen Preisvergleiche