umständliche Auswertung

Bild

Betrifft: umständliche Auswertung
von: Stefan Schumann
Geschrieben am: 07.04.2005 23:21:51
Hallo zusammen,
in der Spalte A stehen Personennamen, in den Spalten B bis einschl. F stehen (wenn vorhanden) die weiteren Familienmitglieder der ersten Person. So habe ich eine List mit ca. 600 Namen (=Zeilen).
Nun möchte ich eine Auswertung über die Anzahl der Personen in den verschiedenen Familien. Mehr wie sechs Personen kommen nicht vor (bzw. das kann ich dann entsprechend erweitern).
In H1 soll die 1 stehen, in I1 die Anzahl der vorkommenden Singels.
In H2 soll die 2 stehen, in I2 die Anzahl der 2-Personen-Familien
... usw
Wie kann ich das realisieren?
Vielen Dank für Hinweise.
Gruß,
Stefan

Bild

Betrifft: AW: umständliche Auswertung
von: Jörg Gradert
Geschrieben am: 08.04.2005 00:03:25
Hallo Stefan,
=SUMMENPRODUKT((A1:A600>0)*(B1:B600=0)) 'Single
=SUMMENPRODUKT((B1:B600>0)*(C1:C600=0)) '2 Personen
=SUMMENPRODUKT((C1:C600>0)*(D1:D600=0)) '3 Personen
usw.
Gruß Jörg
Bild

Betrifft: AW: umständliche Auswertung
von: Stefan Schumann
Geschrieben am: 08.04.2005 00:14:56
Hallo Jörg,
vielen Dank, das klappt prima. Nun habe ich auch endlich kapiert, wie die SUMMENPRODUKT-Funktion arbeitet. :-)
Viele Grüße,
Stefan
 Bild

Beiträge aus den Excel-Beispielen zum Thema "umständliche Auswertung"