Maximalwert einer Zelle...

Bild

Betrifft: Maximalwert einer Zelle...
von: Melli
Geschrieben am: 21.04.2005 10:23:43
Hallo zusammen, bräuchte ein wenig Hilfe :o)...
Habe eine Liste erstellt um Frachtkosten zu berechnen nach verschiedenen Gewichtsstaffelungen.
ZB. LKW kostet 1000 € komplett mit einer maximalen Auslastung von 20 tonnen:
(1000/20.000 kg) * Gewicht z.B. 1000 kg) + Vorlauf + Nachlauf + Entladen und Verteilen = XXX
Die Kosten der Zelle insgesamt dürfen aber 1000 € nicht überschreiten selbst wenn durch den Vorlauf und Nachlauf der Transport teurer ist, habe dann eine weitere wenn-dann formel erstellt die sich auf die Zelle bezogen hat, in der ich die oben genannte Berechnung erstellt hab. Aber anscheinend geht dies nicht da es sich um einen Zirkelbezug handelt, oder so ähnlich :o)
Aber wie bekomme ich es denn nun hin dass die Zelle sich selbst prüft ob sie größer als 1000 € ist? und wenn sie es ist, sich automatisch der Wert 1000 einsetzt trotz meiner Ellenlangenformel?
Wäre für Antwort sehr dankbar...
Lieben Gruß
Melli

Bild

Betrifft: AW: Maximalwert einer Zelle...
von: Waltraud
Geschrieben am: 21.04.2005 10:32:05
Wenn-Formel,
=WENN(((1000/20.000 kg) * Gewicht z.B. 1000 kg) + Vorlauf + Nachlauf + Entladen und Verteilen)>1000;1000;(1000/20.000 kg) * Gewicht z.B. 1000 kg) + Vorlauf + Nachlauf + Entladen und Verteilen)
d.h.
=WENN(deine Berechnung>1000;1000;deine Berechnung))
Bild

Betrifft: AW: Maximalwert einer Zelle...
von: UweN
Geschrieben am: 21.04.2005 10:36:57
Hallo Melli,
entweder verwendest Du zwei Zellen:
in einer errechnest Du den Wert, in der anderen das Endergebnis:
z.B. Berechnung des Wertes in C1 (z.B. =A1+B1)
Endergebnis in D1: =WENN(C1>1000;1000;C1)
Oder Du packst beides in ein Feld, nach dem Prinzip:
=WENN(A1+B1>1000;1000;A1+B1)
Hilft Dir das weiter ?
Viele Grüße
Uwe
Bild

Betrifft: AW: Maximalwert einer Zelle...
von: Gert Seler
Geschrieben am: 21.04.2005 10:47:49
Hallo Melli,
du kannst in der Spalte rechts daneben (z.Bspl. Spalte H)folgende Formel einfügen
=WENN(G2>1000;"zu teuer";"o.k.")
Ebenso solltest Du eine Beispieltabelle hochladen, zum besseren Verständnis.
Deine lange "Wenn;Dann Formel" könnte ensprechend geändert werden.
Brauche mehr Details.
mfg
Gert
Bild

Betrifft: AW: Maximalwert einer Zelle...
von: Melli
Geschrieben am: 21.04.2005 14:59:31
vielen dank, ihr habt mir sehr geholfen...
leeve jross
melli
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Maximalwert einer Zelle..."