Herbers Excel-Forum - das Archiv

Formatierung

Bild

Betrifft: Formatierung
von: Bernhard Spieldenner

Geschrieben am: 25.04.2005 09:24:12
Hallo!
Kann mir jemand kurz erklären, wie ich die "Dividiert-durch-Null" - Ausgabe in den Zellen unterdrücken oder vermeiden kann? Beispiel: ein Zellenwert, der erst zu einem späteren Zeitpunkt einen Zahlenwert erhält, führt in allen verknüpften Zellen, die eine Division durch diesen Zellenwert vorsehen, zur Anzeige "DIV0", was unschön aussieht.
Vielen Dank vorab für einen Tipp -
Bernhard
Bild

Betrifft: AW: Formatierung
von: =Peter=

Geschrieben am: 25.04.2005 09:27:39
Hallo Bernhard,
eine Möglichkeit:
Tabelle1
 ABC
15 #DIV/0!
2   
Formeln der Tabelle
C1 : =A1/B1
C2 : =WENN(ISTFEHLER(A1/B1);"";A1/B1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
HTH
Gruß
Peter
Bild

Betrifft: AW: Formatierung
von: Bernhard
Geschrieben am: 25.04.2005 09:53:33
Danke für die schnelle Hilfe!
Bernhard
Bild

Betrifft: AW: Formatierung
von: Michel
Geschrieben am: 25.04.2005 09:30:00
Hi,
ich gehe davon aus, du meinst diesen Fehler: #DIV/0!
läßt si so umgehen: z.B.: =WENN(ISTFEHLER(A1/B1);"";A1/B1)
cu
Michel
Bild

Betrifft: AW: Formatierung
von: Bernhard
Geschrieben am: 25.04.2005 09:54:50
Ebenfalls Merci - und Grüße aus dem Saarland!
 Bild
Excel-Beispiele zum Thema "Formatierung"
Automatische Datumformatierung unterdrücken Zahlenformatierung mit Punkt nach der 1. Ziffer
Unterschiedliche Schriftformatierung in Kopf-/Fußzeile Jahreskalender und bedingte Formatierung
Bedingte Formatierung auslesen Über die bedingte Formatierung den Minimalwert markieren
Über bedingte Formatierung Hintergrundfarbe bei Zelleingabe ändern Bedingte Formatierung in Abhängigkeit eines Zellkommentars
Markierung von Formeln über bedingte Formatierung Zelleinträgen über die Formatierung Spaltennamen hinzufügen