Herbers Excel-Forum - das Archiv

SUMMEWENN

Bild

Betrifft: SUMMEWENN
von: Hammes

Geschrieben am: 13.12.2006 11:27:05
Hallo zusammen!
Gibt es eine Möglichkeit in einer SUMMEWENN-Funktion die WENN-Bedingung so zu definieren, das nur Felder, bei denen eine zweite Bedingung größer 0 ist zusammengezählt werden?
Danke & Gruß,
Bastian
Bild

Betrifft: AW: SUMMEWENN
von: Rudi Maintaire
Geschrieben am: 13.12.2006 11:31:13
Hallo,
hierfür käme SUMMENPRODUKT in Frage.
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe
Bild

Betrifft: AW: SUMMEWENN
von: UweD

Geschrieben am: 13.12.2006 11:48:00
Hallo
meinst du das z.B.
 
 ABCDEF
1Beding1Beding2Summenbereich Bed1Ergebnis
2A1010 A52
3B1220 B70
4C-530 C15
5A-212   
6B150   
7A2030 Bed2 
8A-815 0 
9A112   
10B-210   
11C115   
Formeln der Tabelle
F2 : =SUMMENPRODUKT(($A$2:$A$100=$E2)*($B$2:$B$100>E$8)*($C$2:$C$100))
 

Gruß UweD
(Rückmeldung wäre schön)
Bild

Betrifft: AW: SUMMEWENN
von: Hammes
Geschrieben am: 13.12.2006 13:09:30
Nope, so war es nicht gemeint, hat sich aber schon erledigt.
Trotzdem Danke!
:)
 Bild
Excel-Beispiele zum Thema "SUMMEWENN"
Beispiel für die Anwendung der SUMMEWENN-FORMEL SUMMEWENN-Funktion über mehrere Tabellenblätter
SummeWenn-Summierung über mehrere Blätter