Herbers Excel-Forum - das Archiv

SUMMENPRODUKT mit Intervallen

Bild

Betrifft: SUMMENPRODUKT mit Intervallen
von: Hammes

Geschrieben am: 13.12.2006 17:59:56
Hallo zusammen!
Ich würde gerne eine SUMMENPRODUKT-Formel mit einem Intervall verwenden (z.B. 800000 bis 899999).
Folgendes funktioniert aber nicht:
=SUMMENPRODUKT(($D$2:$D$50000=$B6)*($E$2:$E$50000=800000:899999)*($G$2:$G$50000))
Habe ich einfach einen Denkfehler gemacht oder funktioniert soetwas generell nicht?
Danke & Gruß,
Bastian
Bild

Betrifft: AW: SUMMENPRODUKT mit Intervallen
von: Hugo
Geschrieben am: 13.12.2006 18:02:01
Hallo Hammes,
=SUMMENPRODUKT(($D$2:$D$50000=$B6)*($E$2:$E$50000>=800000)*($E$2:$E$50000<=900000)*$G$2:$G$50000)
Gruß Hugo
Bild

Betrifft: AW: SUMMENPRODUKT mit Intervallen
von: Hammes
Geschrieben am: 13.12.2006 18:08:52
Hervorragend, funktioniert!
Danke!
:)
 Bild