Microsoft Excel

Herbers Excel/VBA-Archiv

zählen

Betrifft: zählen von: PW
Geschrieben am: 11.03.2013 11:15:42

hallo,

wer kann mir denn mal helfen, ich habe in Spalte A untereinder immer den gleichen Wert stehen, zB "Plan". In Spalte B soll nun hochgezählt werden, bis sich der Wert in Spalte A ändert; also einfach nur in Spalte B untereinander 1;2;3....; ändert sich der Wert in Spalte A, muss wieder bei 1 angefangen werden zu zählen?

  

Betrifft: AW: zählen von: Hajo_Zi
Geschrieben am: 11.03.2013 11:18:46


Tabelle1

 AB
1Plan1
2Plan2
3Plan3
4Plan4
5Plan5
6Plan21
7Plan22
8Plan23
9Plan24
10Plan1
11Plan2
12Plan3

verwendete Formeln
Zelle Formel Bereich
B2 =WENN(A2=A1;B1+1;1) 
B3 =WENN(A3=A2;B2+1;1) 
B4 =WENN(A4=A3;B3+1;1) 
B5 =WENN(A5=A4;B4+1;1) 
B6 =WENN(A6=A5;B5+1;1) 
B7 =WENN(A7=A6;B6+1;1) 
B8 =WENN(A8=A7;B7+1;1) 
B9 =WENN(A9=A8;B8+1;1) 
B10 =WENN(A10=A9;B9+1;1) 
B11 =WENN(A11=A10;B10+1;1) 
B12 =WENN(A12=A11;B11+1;1) 

Tabellendarstellung in Foren Version 6.01



GrußformelHomepage


  

Betrifft: AW: zählen von: PW
Geschrieben am: 11.03.2013 11:36:56

Hallo,

danke sieht gut aus, aber welche Formel muss in B1 stehen??


  

Betrifft: keine Formel. Eine 1. owT von: Rudi Maintaire
Geschrieben am: 11.03.2013 11:38:27




  

Betrifft: AW: zählen von: Hajo_Zi
Geschrieben am: 11.03.2013 11:38:28

in B1 steht 1

GrußformelHomepage


  

Betrifft: AW: zählen von: PW
Geschrieben am: 11.03.2013 11:40:32

:-)
ja klar was sonst....

DANKE!


 

Beiträge aus den Excel-Beispielen zum Thema "zählen"