Vorgänge je Kundennummer zählen

Bild

Betrifft: Vorgänge je Kundennummer zählen
von: Jo
Geschrieben am: 29.04.2015 13:47:15

Hallo zusammen,
ich habe folgendes Problem, bzw. stehe gerade einfach auf dem Schlauch...
In meiner Tabelle möchte ich gerne die Vorgänge je Kundennummer zählen, also in diesem Fall soll ein x in Spalte "C" ausgegeben werden.
Der Versuchsaufbau:
Also in Spalte "A" stehen Kundennummern und in Spalte "B" stehen die Vorgänge.
Ich möchte Messen wie oft ein Vorgang pro Kundennummer vorkommt. Sollte der selbe Vorgang mehrmals nacheinander beim selben Kunden vorkommen, soll dieser nicht gezählt werden, also kein "x" ausgeben werden.
Weiß vielleicht jemand einen Rat?
VG

Bild

Betrifft: mit ZÄHLENWENNS() ...
von: der neopa C
Geschrieben am: 29.04.2015 13:56:40
Hallo Jo,
... in C1: =WENN(ZÄHLENWENNS(A1:A$2;A1;B1:B$2;B1)=1;"x";"") und nach unten kopieren.
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Vorgänge je Kundennummer zählen"