Summe?

Bild

Betrifft: Summe?
von: Roman
Geschrieben am: 28.02.2005 09:58:24
Hallo,
habe 12 Zeillen in die Ich jeweils für Januar bis Dezember beträge eintrage.
Am Ende in der 13 Zeille wird dann die Summe ausgerechnet. Jetzt möchte ich, daß die Summe sich immer an die Anzahl der berechneten Monate anpaßt.
D.h. wenn in den Zellen 1-8 was steht und in den Zellen 9-12 nichts, dann sollte die Summe durch acht geteil werden. Wie kann ich es so einstellen, daß das System es selbst erkennt wieviele Einträge vorhanden sind und die Summe mir entsprechend durch diese Anzahl teilt.
Gruß
Roman

Bild

Betrifft: AW: Summe?
von: Matthias G
Geschrieben am: 28.02.2005 10:01:10
Hallo Roman,
z.B.
=SUMME(A1:A12)/ANZAHL2(A1:A12)
tritt aber ein Fehler aus, wenn kein Wert drinsteht (#Div0).
Gruß Matthias
Bild

Betrifft: AW: Summe?
von: Roman
Geschrieben am: 28.02.2005 10:07:04
super danke,
das ging echt schnell,:)
Gruß
Roman
Bild

Betrifft: =SUMME(A1:A12)/ANZAHL(A1:A12)
von: c0bRa (oT)
Geschrieben am: 28.02.2005 10:02:36

Bild

Betrifft: AW: =SUMME(A1:A12)/ANZAHL(A1:A12)
von: Roman
Geschrieben am: 28.02.2005 10:07:50
dankeschön.
super schnell.
funktioniert einwandfrei.
gruß
roman
Bild

Betrifft: kürzer: =MITTELWERT(A1:A12)
von: c0bRa (oT)
Geschrieben am: 28.02.2005 10:12:07

Bild

Betrifft: AW: Summe?
von: Matthias Drüner
Geschrieben am: 28.02.2005 10:10:05
Hallo Roman!
Du kannst über die Funktion zählenwenn Dein Ziel erreichen.
Beispiel: In den Zellen A1 bis A12 stehen Deine Werte
In irgendeine andere Zelle (z.B. A15) kommt der Befehl: =ZÄHLENWENN(A1:A12;">0")
In A13 kommt dann =SUMME(A1:A12)/A15
Viel Erfolg
Matthias
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summe?"