runden

Bild

Betrifft: runden
von: Lucas
Geschrieben am: 19.04.2005 21:16:22
hallo eine frage,
wenn in zelle b5 ein wert kleiner als 5000 steht
möchte ich das in zelle b8 das wert in vollen tausen runtergerundet wird.
beispiel in b5 steht das wert 4800,23
müsste in b8 also 4000 stehen
wäre für tipps dankbar
gruss

Bild

Betrifft: AW: runden
von: Tinu
Geschrieben am: 19.04.2005 21:28:05
Hallo Lucas
in B8 steht =1000*GANZZAHL(B5/1000)
Gruss
Tinu
Bild

Betrifft: AW: runden
von: Lucas
Geschrieben am: 19.04.2005 21:30:22
hallo zusammen,
habs mein probl gelöst danke
aslo so lautet die form =WENN(C26<5000;(RUNDEN(C26/1000-0,499;0))*1000;"")
gruss
Bild

Betrifft: AW: runden
von: th.heinrich
Geschrieben am: 19.04.2005 21:31:02
hi Lucas,
evtl. so
Tabelle1
 AB
14000 
24800,234000
Formeln der Tabelle
B2 : =WENN(A1<5000;ABRUNDEN(A2;-3);A2)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
Bild

Betrifft: AW: runden
von: Lucas
Geschrieben am: 19.04.2005 21:48:19
hi thomas,
kleiner als 5000 soll er abrunden zum nächsten tausneder aber ab wenn es kleiner 3000 soll er nichts zeigen
tipp villeicht
gruss
Bild

Betrifft: AW: runden
von: th.heinrich
Geschrieben am: 19.04.2005 22:06:59
hallo Lucas,
von <3000 war bisher nicht die rede ;-)
Tabelle1
 AB
16000 
24800,23>5000
Formeln der Tabelle
B2 : =WENN(A1<3000;"";WENN(UND(A1>3000;A1<5000);ABRUNDEN(A2;-3);">5000"))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
Bild

Betrifft: AW: runden
von: Lucas
Geschrieben am: 19.04.2005 22:49:24
hallo thomas,
danke dir stimmt hast recht sorry.
gruss
Lucas
Bild

Betrifft: wenn's passt ist es doch ok :-) ot
von: th.heinrich
Geschrieben am: 19.04.2005 23:48:13

 Bild

Beiträge aus den Excel-Beispielen zum Thema "runden"