HERBERS Excel-Forum - das Archiv

Thema: Datum in einem Zeitraum suchen & finden | Herbers Excel-Forum

Datum in einem Zeitraum suchen & finden
Gorkij

Hallo zusammen,
habe folgendes Problem, in einer Tabelle soll untersucht werden, ob ein bestimmtes Datum in einem längeren Zeitraum enthalten ist.
Also: in a1 steht das zu suchende Datum; in den Zeilen 2 - x stehen jeweils in den Spalten B und C Anfangs- und Endpunkte von Zeilträumen, die daraufhin geprüft werden sollen, ob das Datum aus a1 in diesem Zeitraum liegt; bei "ja" soll in der entsprechenden Zeile in Spalte D ein "ja" auftauchen, sonst ein "Nein"
viele Grüße und herzlichen Dank schon mal im voraus
Gorkij

AW: Datum in einem Zeitraum suchen & finden
Rudi

Hallo,
=WENN(UND(B2<=$A$1;C2>=$A$1);"ja";"nein")
Gruß
Rudi
AW: Datum in einem Zeitraum suchen & finden
Gorkij

Hallo Rudi,
Danke für deine Hilfe; ein wenig muss ich zwar noch anden Datumsformaten basteln, da die Echtdaten aus einem anderen Programm kommen, aber es funktioniert.
liebe Grüße
Gorkij