Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema RefEdit
BildScreenshot zu RefEdit RefEdit-Seite mit Beispielarbeitsmappe aufrufen

Excel Bereich Dann Text | Herbers Excel-Forum


Betrifft: Excel Bereich Dann Text von: Joel
Geschrieben am: 16.08.2012 11:24:28


Ich habe ein Problem mit einer Excel Formel.

Ich habe ein Feld in dem eine Zahl berechnet wird

Unten möchte ich falls der Wert zwischen 800 und 900 liegt, zB im Feld eine 1 anzeigen und falls der Wert zwischen 700 und 800 liegt eine 2 anzeigen:

  

Betrifft: AW: Excel Bereich Dann Text von: Marco Tremer
Geschrieben am: 16.08.2012 12:41:37

Hi Joel,

wenn Du in A1 Deinen Wert stehen hast, kannst Du in A2 folgende Formel eintragen

=WENN(UND(A1>=700;A1<=800);"1";WENN(UND(A1>=801;A1<=900);"2";""))

Viele Grüße
Marco


Beiträge aus den Excel-Beispielen zum Thema "Excel Bereich Dann Text"